Home > Pkgadd Error > Pkgadd Error Unable To Unpack Datastream

Pkgadd Error Unable To Unpack Datastream

pkg_name_here. This can be done through theenvironment variable $TMPDIR. bash-3.00# age]' the system gives error. cp: cannot access SUNWcsu/pkgmap cp: cannot access SUNWcsu/pkginfo Doing pkgadd of SUNWcsu package: pkgadd: ERROR: no package associated with http://iipseconline.com/pkgadd-error/pkgadd-error-unable-to-download-package-datastream-from.html

Your Comment: HTML Syntax: NOT allowed About to share tips and experience in Oracle products, e.g. pkgadd errors -- help 4. Cancel Red Flag SubmittedThank you for helping keep Tek-Tips Forums free from inappropriate posts.The Tek-Tips staff will check this out and take appropriate action. correct them if necessary.to install a fs-pkg: pkgadd -d dir-containing-the-pkg pkg-namegood look! -----------when they don't ask you anymore, where they are come from, and they don't tell you anymore, where they http://unix.derkeiler.com/Newsgroups/comp.unix.solaris/2006-06/msg01514.html

pkgadd gives error when run in jumpstart script 11. Contact me with any such problems. I herewith mentioned the exact history of error. pkgadd: ERROR: unable to unpack datastream 3 post • Page:1 of 1 All times are UTC Board index Spam Report Very Computer Board index Solaris Solaris 7 pkgadd error Solaris 7

Top pkgadd error by savares » Fri, 15 Mar 2002 06:24:55 > gzip > (sparc) 1.3.2 > cpio: Unexpected end-of-archive encountered. > 1 errors > pkgadd: ERROR: attempt to process datastream But no result ????? Iencounteredcpio: Bad magic number/header.1 errorspkgadd: ERROR: attempt to process datastream failed- process failed, exit code 1pkgadd: ERROR: unable to unpack datastreamInstallation of failed (internal error).No pkgadd error under solaris 8. 4.

I don't know how to set the environmentvariable. Already a member? This book contains many real life examples derived from the author's experience as a Linux system and network administrator, trainer and consultant. https://groups.google.com/d/topic/comp.unix.solaris/Gsd2rq52C4k mmm, I don't know what's the solution to this, how about trying to create that directory manually and see how it goes ?

HOw did you download it? help - pkgadd errors 6. RE: Space problem loading GCC Annihilannic (MIS) 15 Dec 02 15:30 wpdavids,All of the filesystems on that system are very small; SMCgcc is 60MB or so in size, so it may Notices Welcome to LinuxQuestions.org, a friendly and active Linux Community.

Email Address (Optional) Your feedback has been submitted successfully! Saving a copy of existing files to be patched... References: pkgadd: ERROR: unable to unpack datastream From: nx2zdk Re: pkgadd: ERROR: unable to unpack datastream From: Philip Morten Prev by Date: Re: solaris 10 6/06 filesystem support Next by Date: No changes were made to the system. --== Sent via Deja.com http://www.deja.com/ ==-- ---Share what you know.

So, this can be used as a workaround to install MySQL package format when /var is too small.The same workaround (by setting TMPDIR to somewhere large enough) can be used for news Looks like you have a SPARC package, obviously not compatible with x86. If you have any idea of that alos please guideme.Thanks,G.MohAre you transferring them using binary mode on ur FTP client ? pkgadd: ERROR exec of /sbin/sh failed 10.

Then i do an FTP to transfer thefile from the windows machine to the Solaris box. No changes were made to the system. Search Enter search term: Search filtering requires JavaScript Recent Posts How to Add Expires and max-age Headers in Oracle iPlanet Web Server ? have a peek at these guys RE: Space problem loading GCC blainepruitt (TechnicalUser) 26 Feb 03 16:37 /var is filling up during the installation, as it also does during the load of patches.

SLACKWARE file system mounts read only 3. I herewith mentioned the exact history of error. SCSI errors 9.

Click Here to receive this Complete Guide absolutely free.

I need to load GCC compliler on my Sun Ultra 60 running running Solaris 8. If yes then help me toovercome this probelm? rajaniyer123 View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by rajaniyer123 02-23-2006, 06:44 AM #2 jlliagre Moderator Registered: Feb 2004 Location: Outside pkgadd errors -- help 10.

I am unable to install this pkg in my server. you'r getting older ! solaris 10 pkgadd in non-global zone cpio error Hi, when I to a pkgadd -d top-3.5beta12-sol10-sparc3264-local and I'm getting this: Processing package instance from cpio: Unexpected end-of-archive encountered. 1 http://iipseconline.com/pkgadd-error/pkgadd-error-attempt-process-datastream.html I tried to install asn Suite in my solaris box.

Below I have listed a "df -k" of the disk space on the server. /usr/ has 280 meg free to install GCC into its locations. # df -kFilesystemkbytesusedavail capacityMounted on/dev/dsk/c0t0d0s097927427554538049%//dev/dsk/c0t0d0s646629113615228351033%/usr/proc0000%/procfd0000%/dev/fdmnttab0000%/etc/mnttab/dev/dsk/c0t0d0s339967118582411333%/varswap34709603470960%/var/runswap34710483470961%/tmp/dev/dsk/c0t0d0s13026834464622776917%/opt/dev/dsk/c0t0d0s775908853150345%7199943/export/homeThanks, wpdavids bash-3.00# pkgadd apache-2.2.0-sol10-x86-local pkgadd: ERROR: no packages were found in bash-3.00# pkgadd -d apache-2.2.0-sol10-x86-local The following packages are available: 1 SMCapch22 apache (sparc) 2.2.0 Select package(s) you wish to process Close Sign In Print Article Products Article Languages Subscribe to this Article Manage your Subscriptions Problem When updating Netbackup 7.5.0 to 7.5.0.1 the install of the non-client portion will fail Add Stickiness To Your Site By Linking To This Professionally Managed Technical Forum.Just copy and paste the BBCode HTML Markdown MediaWiki reStructuredText code below into your site. Sun: Solaris Forum

Veritas does not guarantee the accuracy regarding the completeness of the translation. Top 1. Check to see if this has happened also. Join your peers on the Internet's largest technical computer professional community.It's easy to join and it's free.

Philip Morten wrote: [email protected] wrote: I tried to add gtk+1.2 package to Solaris 6 ================== # pkgadd -d gtk+-1.2.10-sol26-sparc-local The following packages are available: 1 SMCgtk+ gtk+ (sparc) 1.2.10 Select package(s) Try to download it again. If you need to reset your password, click here. Join UsClose Menu Close Search SOLUTIONS Solutions Overview Unstructured Data Growth Multi-Vendor Hybrid Cloud Healthcare Government PRODUCTS Product Overview Backup and Recovery Business Continuity Storage Management Information Governance Products A-Z SERVICES

monitor this group regularly. pkgadd has cpio errors 2 post • Page:1 of 1 All times are UTC Board index Spam Report comp.unix.solaris Discussion: PKGADD Error (too old to reply) g***@gmail.com 2006-07-18 22:27:56 UTC PermalinkRaw They hope these examples will help you to get a better understanding of the Linux system and that you feel encouraged to try out things on your own. The "FINE" City Posts: 2,693 Thanks: 1 Thanked 19 Times in 19 Posts Did you type the word "all" after the prompting of thus?

so i have to change the directory to some otherdirectory which is having enough space.