Home > Pkgadd Error > Pkgadd Error Could Not Process Datastream From

Pkgadd Error Could Not Process Datastream From

Contents

And is that any different from a "recent Kernel Jumbo Patch"? (It seems it is from what you say.) Would a "latest recommended bundle" include kernel patches? (I'm not sure I Lastly, it is possible that a .gz file was downloaded, but is not the correct size. What is wrong? Maybe the package is corrupt . this content

Trying http://ibiblio.org/pub/packages/solaris/csw/unstable//sparc/5.9/libgnomec [^] anvas-2.4.0,REV=2004.03.14-SunOS5.8-sparc-CSW.pkg.gz --19:44:04-- http://ibiblio.org/pub/packages/solaris/csw/unstable/sparc/5.9/lib [^] gnomecanvas-2.4.0,REV=2004.03.14-SunOS5.8-sparc-CSW.pkg.gz => `libgnomecanvas-2.4.0,REV=2004.03.14-SunOS5.8-sparc-CSW.pkg.gz\' Resolving ibiblio.org... 152.2.210.81 Connecting to ibiblio.org[152.2.210.81]:80... pkgadd -d mysql-5.1.67-solaris10-x86_64.pkg [17 Apr 2013 13:44] Miguel Solorzano Thank you for the bug report. dont think anyone suggested yet but do u have the admin file under /var/sadm i believe.. Posting Guidelines Promoting, selling, recruiting, coursework and thesis posting is forbidden.Tek-Tips Posting Policies Jobs Jobs from Indeed What: Where: jobs by Link To This Forum! http://users.softlab.ntua.gr/~sivann/books/Solaris/soladvsa/ch13/290-293.html

Pkgadd Error Attempt To Process Datastream Failed - Bad Format In Datastream Table-of-contents

If you can't do this, you might just need to do something like: mv gcc-3.4.6-sol8-sparc-local.gz gcc-3.4.6-sparc-local pkgadd -d gcc-3.4.6-sol8-sparc-local (as root) replacing the gcc file example with whatever file you are trying General Sun, SunOS and Sparc related questions also go here. this is it.

Search this Thread 10-27-2005, 08:25 AM #1 anuode Member Registered: Nov 2004 Location: china Distribution: Mandrake 10.1 Official Posts: 37 Rep: how to install SFW*** pkg ? cheers Michael bash-2.05# patchadd -d 113713-12 Checking installed patches... Please inform when a new sol10 is available for download. Pkgadd Error No Packages Were Found In Solaris 10 Solaris ships with the include files, make, an assembler, linker and libraries.

Is there an easy way to find out for sure what the most recent patches are?Thanks!John John CraigAlpha-G Consulting, LLCwww.alphagconsulting.com RE: Confused by pkgadd error kHz (MIS) 23 May 06 19:23 Pkgadd Error Attempt To Process Datastream Failed Errno 2 If you'd like to contribute content, let us know. MAKE SURE YOU HAVE A GOOD BACKUP BEFORE INSTALLING KERNEL PATCHES.ThanksCA RE: Confused by pkgadd error Annihilannic (MIS) 26 May 06 09:44 These are the first few patches in the last https://www.ibm.com/developerworks/community/forums/thread.jspa?threadID=405537 HTTP request sent, awaiting response... 200 OK Length: 471,925 [text/plain] 100%[====================================>] 471,925 41.86K/s ETA 00:00 19:44:18 (43.59 KB/s) - `libgnomecanvas-2.4.0,REV=2004.03.14-SunOS5.8-sparc-CSW.

This is the accepted answer. Pkgadd Solaris I'm just trying to set up some moderate security for them, but I think the OS is so out of date, it's going to need a bunch of patches anyway, so filenameAre in my post from the 23rd at 16:43:# pkgadd -d . The software here consists of gzipped pkgadd files.

Pkgadd Error Attempt To Process Datastream Failed Errno 2

Show: 10 25 50 100 items per page Previous Next Feed for this topic Login with LinkedIN Or Log In Locally Email Password Remember Me Forgot Password?Register ENGINEERING.com Eng-Tips Forums https://unixpackages.com/support/faq using MySQL 5.7.12-enterprise-commercial-advanced-log Content reproduced on this site is the property of the respective copyright holders.It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Pkgadd Error Attempt To Process Datastream Failed - Bad Format In Datastream Table-of-contents See the man file for details on this. Pkgadd No Packages Were Found In Var Spool Pkg This is the accepted answer.

Thanks! http://iipseconline.com/pkgadd-error/pkgadd-error-attempt-to-process-datastream-failed.html These aren't my boxes - but I suspect that there is an error in the build of the sol10 box at this point. This puts gzip and gunzip and other files in /usr/local/bin. I thought perhaps the version of pkgadd was not compatible with the package itself because the OS hasn't been kept up to date at all...Hi Anaihilannic,Thanks. Pkgadd Error No Packages Were Found In Var Tmp

Sorry about this. If you want to install programs elsewhere, you can compile your own source (which we have on our servers for all packages) or we can do that for a fee. If you have other questions, please feel free to submit them to our support email address. have a peek at these guys Copyright © 2011 UnixPackages Inc.

This is the accepted answer. Rats. After more research I have discovered that the BigFix support web site (http://support.bigfix.com/install/besclients-nonwindows.html#solaris), indicates that the Solaris 10 package (SPARC) is the same as the Solaris 9 package (SPARC).

RE: Confused by pkgadd error kHz (MIS) 23 May 06 09:48 When you run 'pkgadd .

You where previous talking about patched pkg*, did you mean Solaris pkg* tools or Blastwave pkg-get? Annihilannic. When download a package, it appears to download OK, but when attempting to use gunzip or pkgadd, it fails, why? We have different install pkg's for each.

Installing patch packages... If you are setting up a new machine, remember to make your /var partition larger than the default. Below is the output from looking inside the sol8 and sol10 packages. http://iipseconline.com/pkgadd-error/pkgadd-error-attempt-process-datastream.html Suggested fix: Repackage and test? [31 May 2005 13:22] Gary Ashford I am also seeing this on Solaris8 pkgadd -d MyODBC-3.51.11-sun-solaris2.8-sparc.pkg produces the following: - bad format in datastream table-of-contents pkgadd:

gzip doesn't complain about the zip file being bad or anything. If you must download to a Windows machine, you can ignore any warnings you may get. This package is on the Solaris 2.x CD. openssh-4.3p2-sol8-sparc-localksh: /var/tmp/baaKJayP5: cannot openAn interesting variation....Annihilaanic(Cool handle, BTW.)Yes, that's the site I meant.

USER_2489817 replied Jun 20, 2011 Check whether you have a copy in var/sadm/pkg .......pkgadd -d sourcefileof pkg -s ........it bwill spool of the software which is in cd......first read about pkg RE: Confused by pkgadd error kHz (MIS) 25 May 06 10:39 If the server has an OBP you need to make sure it is at a compatible level with the kernel We cannot answer questions about the operation of the software, just installation and initial startup. This is the accepted answer.

I try to execute a program like xftp and get a message like ld.so.1: xftp: fatal: libXm.so.3: Can't open file: errno=2 Killed.