Home > Pkgadd Error > Pkgadd Error Attempt To Process Datastream Failed Solaris

Pkgadd Error Attempt To Process Datastream Failed Solaris

Contents

LinuxQuestions.org > Forums > Other *NIX Forums > Solaris / OpenSolaris how to install SFW*** pkg ? connected. Aafaque Shaikh replied Jun 21, 2011 Hi , Actually the copy is not present in /var/sadm/pkg....I am running this stuff on my home machine....i directly downloaded the package from the internet If you do not have these installed, you may get errors when starting a program. this content

Mohammed Sadiq replied Jun 21, 2011 Did you FTP in binary format or ASCII format . The software here consists of gzipped pkgadd files. Aafaque Shaikh replied Jun 21, 2011 Hello techies.... Click Here to receive this Complete Guide absolutely free. http://users.softlab.ntua.gr/~sivann/books/Solaris/soladvsa/ch13/290-293.html

Pkgadd Error Attempt To Process Datastream Failed - Bad Format In Datastream Table-of-contents

Usually there is instructions in there on how to apply the patch. Remove advertisements Sponsored Links bitlord View Public Profile Find all posts by bitlord

#7 Is this Solaris an x86 box or a SPARC box? install all the packages under /usr/local Mount NFS file system for /opt/apache2 Move contents /usr/local/apache2 to /opt/apache2 Make the following modifications in /opt/apache2/apachectl script (or create a new startup script) LD_LIBRARY_PATH=$LD_LIBRARY_PATH:/opt/apache2/lib However, md5 of the downloaded install package is same as the one published on website.

All Rights Reserved. gpg: There is no indication that the signature belongs to the owner. If you don’t use all your download tokens within the 12 months, you lose them. Pkgadd Error No Packages Were Found In Var Tmp Search this Thread 10-27-2005, 08:25 AM #1 anuode Member Registered: Nov 2004 Location: china Distribution: Mandrake 10.1 Official Posts: 37 Rep: how to install SFW*** pkg ?

Note that some programs want to use the GNU version of ‘as' and not the Sun version. The Solaris OS is now owned by Oracle. This is a false positive virus warning. Have not yet actually tried to do anything of note with it but it seems to be where I would expected it to be and the C compiler appears to work

Maybe the package is corrupt . Pkgadd Error No Packages Were Found In Solaris 10 We have different install pkg's for each. Reason: Code tags for code, please. Remove advertisements Sponsored Links twk View Public Profile Find all posts by twk

#2 03-26-2012 DukeNuke2 Soulman Lastly, it is possible that a .gz file was downloaded, but is not the correct size.

Pkgadd Error Attempt To Process Datastream Failed Errno 2

J but do check man pkgadd first. https://www.opencsw.org/mantis/print_bug_page.php?bug_id=314 This is the accepted answer. Pkgadd Error Attempt To Process Datastream Failed - Bad Format In Datastream Table-of-contents What I did was I changed the ownership of the file to root and then ran pkgadd -d . command and it worked. Pkgadd Error Could Not Process Datastream From Solaris 10 or pkgadd:ERROR:attempt to process datastream failed -bad format in datastream table-of-contents pkgadd:ERROR:could not process datastream from when running pkgadd -d on the file.

Thx mistervernon91 270004W3KC 18 Posts Re: Solaris package installation ‏2011-03-07T22:26:50Z This is the accepted answer. news We cannot answer questions about the operation of the software, just installation and initial startup. Worked like a charm on the sol9 box. Last edited by Corona688; 03-26-2012 at 03:42 PM.. Pkgadd No Packages Were Found In Var Spool Pkg

I'm downvoting this post because: * This will be publicly posted as a comment to help the poster and Splunk community learn more and improve. connected. SFWsudo.pkg Regards Sadiq Top Best Answer 0 Mark this reply as the best answer?(Choose carefully, this can't be changed) Yes | No Saving... http://iipseconline.com/pkgadd-error/pkgadd-error-attempt-to-process-datastream-failed.html What is going wrong?

mistervernon91 270004W3KC 18 Posts Re: Solaris package installation ‏2011-03-07T22:02:04Z This is the accepted answer. Pkgadd Solaris Asked: Dec 08, 2010 at 04:47 PM Seen: 2230 times Last updated: Dec 9, '10 Related Questions Can I auto-install or deploy Splunk onto all my remote Windows servers? 6 Answers I think that the Solaris code freaks out the virus scanner when it was being downloaded through Internet Explorer.

install error sethgeekx86 Slackware 1 07-14-2004 08:27 PM How to install *.pkg file futurist Linux - Software 1 03-20-2003 04:48 AM How do i install a pkg jazzy_j11111 Linux - General

Top Best Answer 0 Mark this reply as the best answer?(Choose carefully, this can't be changed) Yes | No Saving... Please inform when a new sol10 is available for download. Hence if the download fails it is still counted.

However, users may download the same package ie a2ps-4.14 for Solaris 10 SPARC multiple times, and it only counts as 1 Modifying backout packages...

This quick tutorial will help you get started with key features to help you find the answers you need. Get actions Tags: installation Asked: Dec 08, 2010 at 04:47 PM Seen: 2230 times Last updated: Dec 9, '10 Follow this Question Email: Follow RSS: Answers Answers and Comments 1 Person If you have other questions, please feel free to submit them to our support email address. http://iipseconline.com/pkgadd-error/pkgadd-error-attempt-to-process-datastream-failed-open-of.html PACKAGEname jlliagre View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by jlliagre 11-19-2005, 09:13 PM #3 davidrham LQ Newbie Registered: Nov

I think it has published file requirements that need to be installed first though. Okay,.. Blogs Recent Entries Best Entries Best Blogs Blog List Search Blogs Home Forums HCL Reviews Tutorials Articles Register Search Search Forums Advanced Search Search Tags Search LQ Wiki Search Tutorials/Articles Search This is the accepted answer.

Can do the following as root:

# cd /tmp (or where you put the program file) # gunzip program-1.00-sol8-sparc-local.gz # mkdir /tmp/spool (this can be any directory in a place with Executing prepatch script... Trying http://ibiblio.org/pub/packages/solaris/csw/unstable/sparc/5.9/libgnomecanvas-2.4.0,REV=2004.03.14-SunOS5.8-sparc-CSW.pkg.gz [^] --13:45:27-- http://ibiblio.org/pub/packages/solaris/csw/unstable/sparc/5.9/libgnomecanvas-2.4.0,REV=2004.03.14-SunOS5.8-sparc-CSW.pkg.gz [^] => `libgnomecanvas-2.4.0,REV=2004.03.14-SunOS5.8-sparc-CSW.pkg.gz\' Resolving ibiblio.org... 152.2.210.81 Connecting to ibiblio.org[152.2.210.81]:80... Please try the following: wget http://ibiblio.org/pub/packages/solaris/csw/unstable/sparc/5.9/libgnomecanvas-2.4.0,REV=2004.03.14-SunOS5.8-sparc-CSW.pkg.gz [^] gunzip libgnomecanvas-2.4.0,REV=2004.03.14-SunOS5.8-sparc-CSW.pkg.gz pkgadd -d libgnomecanvas-2.4.0,REV=2004.03.14-SunOS5.8-sparc-CSW.pkg Does this work? (0000420) mila 2004-03-21 14:10 HI, Nope, I have since friday installed and upgraded all my CSW

Registration is quick, simple and absolutely free. Toolbox.com is not affiliated with or endorsed by any company listed at this site. You can renew or upgrade your subscription at any time. If for some reason you have virus software for Solaris, then you probably need to tell your virus detector vendor that they need to look at their software and find out

It might say,

invalid compressed data -- crc error! USER_2489817 replied Jun 20, 2011 Check whether you have a copy in var/sadm/pkg .......pkgadd -d sourcefileof pkg -s ........it bwill spool of the software which is in cd......first read about pkg Oracle Solaris information and availability: Solaris 10 & 11

Previous releases of Solaris OS we believe are no longer available, best to consult with your Oracle Sales/Account/Support contacts for official information.